0
$\begingroup$

I can't find a definite answer, as a lot about Eevee seems to be in development from what I can see (but it seems like probably not). I have tried on two different MacBookPros OSX 10.14, one older model (2015) with the Intel Iris card, and another newer (2018) with an Intel UHD graphics card. In both cases the render completes and flashes on the screen for about a second and then goes grey. It's the oddest thing because it is completing the render just not allowing me to export the image.

Also likely related, when the builds get more complex 100+ objects or so, especially with Bump and Transmission values etc. Material Preview / Look Dev (Eevee engine I understand) becomes unusably laggy, and render attempts crash Blender.

I can stick to Cycles for now until I upgrade machines but there are some effects I want to recreate with Eevee that I'm struggling to imitate in Cycles.

So just curious really. Thanks for anything you can share.

$\endgroup$
  • $\begingroup$ I have 2014 mbp retina with dual intel iris pro/nvidia 750M. Eevee works but is rather sluggish. $\endgroup$ – Bruno Apr 22 at 21:06
  • $\begingroup$ Did your MBP come with the nvidia card or did you upgrade it somehow, most MBPs as far as I'm aware you can't add an extra GPU as an upgrade, and I wasn't aware they came with nvidias only the AMD Radeons...? Maybe the 2014s had nvidia as an option... $\endgroup$ – Aubrey Apr 22 at 21:16
  • $\begingroup$ it came with nvidia... until Apple decided to offer only AMD as dual graphic. $\endgroup$ – Bruno Apr 22 at 21:17
  • $\begingroup$ Looks like it's time to upgrade $\endgroup$ – Aubrey Apr 22 at 21:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.