0
$\begingroup$

Hi, I am new to Blender

I have extruded these faces inward (arrow 1), but I had to come back to adjust it (arrow 2). When I do this I create new faces (with edge and vertices) that create me problem later on. Is there a way to do extrude adjustments without this happening?

enter image description here

$\endgroup$
0
$\begingroup$

From the point where each vertical edge was at Arrow 1, in edit mode you can shift-select each of those inset vertical edges, and then hit s to scale each edge and push them inwards. That will move just those edges and their vertices all inwards (or outwards) symmetrically.

If you're already at Arrow 2 and can't go back, from edit mode you can select each horizontal edge at Arrow 1, hit "x" to bring up the delete sub-menu, and select Dissolve Edges to eliminate them. You can then scale the vertical edges at Arrow 2 using the process above to move them without creating any new edges.

Does this accomplish what you were trying to do?

enter image description here

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ I have tried option 2 and it fixed my problems, however option 1 is no substitute for actual extruding. What matter is that I fixed my problem, thanks :) $\endgroup$ – Pastille Apr 22 at 10:00
  • $\begingroup$ Great - please consider marking this issue accepted. $\endgroup$ – Packetor Apr 23 at 7:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.