0
$\begingroup$

I'm in pose mode, in the animation tab, the Rigify character is all at the default pose and default location. I make the animation range from 1 to 20.

On frame 1, I select the root bone I press i and choose location, a keyframe appears.
On frame 20, I select and move the root bone, I press i and choose location, a keyframe appears.

I press the spacebar nothing happens.

What am I doing wrong?

[UPDATE]

I did some more research and what is preventing my character from moving is when you convert a bone to a wiggle bone. Without everything works as expected.

$\endgroup$
0
$\begingroup$

Not all bone automation using drivers and add-ons will work when rendering or might interfere with bone rendering animation.

In pose mode select all bones then go to

Pose> Animation> Bake Action> OK

This will disable all built in automation but will assure that your animation looks identical in your renders as in the viewport.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.