1
$\begingroup$

I rendered my low poly object but the island and the clouds came out weirdly smooth. I want them to be low poly like I sculpted them, but once I render it's not low poly anymore. As a side note, I activated dynamic topology when sculpting it and added the color in vertex paint mode.

Does anyone know how to fix this?

Rendered Low Poly Island

In Blender Low Poly Island

$\endgroup$
3
$\begingroup$

It looks like it's because you have a multiresolution modifier applied to your objects. If you remove the modifier or turn "render" in the modifier options to 0, your scene should render the same as it looks in the preview.

$\endgroup$
1
  • $\begingroup$ Thanks, that was it! Now it looks like it should when rendered. $\endgroup$ – W. Zayde Apr 21 '20 at 10:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.