0
$\begingroup$

I have looked at other similar topics on this and other forums, but have not found a solution that suits me.

In particle mode, everything looks normal, but in object mode, you can see that a lot of hair goes straight down, and a bald spot forms on the top of the head. In the particle settings set only the vertex group and children to interpolated.

Adding a collision to a character doesn't work either. All modifiers are applied. Transforms were applied.

I may have missed something due to inexperience, and I would be grateful if you could help me and suggest a solution. enter image description here

enter image description here

$\endgroup$
1
$\begingroup$

You have to enable B-Spline for the particle system and increase the Steps.

Steps for both Render and the Viewport are a power of 2, meaning the hair will have 2^n segments with n steps. If you increase steps by 2, the number of segments multiplies by 4.

hair splines

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.