0
$\begingroup$

I was working on Blender Guru's beginner tutorial. When I was rendering final image, I found that rendered image is way different from viewport image, in which I was checking for light setting. Render image looks way brighter than viewport's. How can I correct this?

  • Render setting has not changed from default
  • Exposure is 1.00
  • Ambient Occlusion in world setting is off.
  • Surface strength is 0.8.
  • Color is HSV 0.78, 0.16, 0.228.
  • Color management is 0.
  • Gamma is 1.0.

enter image description here

$\endgroup$
3
  • $\begingroup$ Could you have an extra light that's disabled in viewport but enabled in render? $\endgroup$
    – Bruno
    Apr 19, 2020 at 8:40
  • $\begingroup$ Yes, I have two extra lights, and those are hide in viewport. How can I turn off for rendering? $\endgroup$ Apr 19, 2020 at 9:33
  • $\begingroup$ I am moving those extra lights to new collection and turn off. It may be working..... $\endgroup$ Apr 19, 2020 at 9:45

2 Answers 2

2
$\begingroup$

If you have some extra light, turn it off in render in the Outliner or under Object Properties/Visibility:

enter image description here

$\endgroup$
1
  • $\begingroup$ Thank you very much! $\endgroup$ Apr 19, 2020 at 10:33
0
$\begingroup$

If you're using an HDRI to light your scene as an environment texture, and you set the color space to Filmic sRGB for example, the contrast in the HDRI is upped, and the light from the HDRI will be MUCH brighter than in your viewport. (this just happened to me, and is the reason why I found your question.)

$\endgroup$
1
  • $\begingroup$ Thank you very much. $\endgroup$ May 30, 2023 at 5:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .