0
$\begingroup$

I'm looking for a way to get Freestyle to render just the outline lines around objects. Using inclusive + logical Or + external contour seems to do what I want when rendering objects over a transparent background. But in the picture below, I'd like for the cube that occludes the plane to still have the external contours of it drawn around all the way around the cube.

enter image description here

Any ideas on how to get those missing freestyle lines rendered? Thanks!

$\endgroup$
1
$\begingroup$

you have to go into Edit Mode > Select all Edges > Edge > Mark Freestyle Edge Now you have to go into the "View Layer Properties" and untick everything besides "Edge Mark" under the "Edge Types" Option. This should do the Trick.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.