3
$\begingroup$

Hy, sorry if there is simmilar question as mine, I tried to find answer but couldn't.

EDGES BEING WEIRD WHEN SHADE SMOOTH ACTIVATED

EDGES LOOKING GOOD WHEN SHADED FLAT

HERE YOU CAN SEE HOW THE MESH LOOKS LIKE

This is a model of a redbull can and the detail you see is the can opener that has that little bull cutted out.

I tried to cut out the logo from the can opener and just dont know how to do it right so the edges stay smooth when shade smooth is activated. First I cutted out the shape using boolean tool, either on a 2d plane(and then solidify it) or on a already 3D shape. No good result. Then I have drawn a shape with knife tool in a mesh, same result. Dont know what else to do.

On the first image you can see shade smooth activated. On the second, shade flat. On third, its in edit mode so you can see the mesh.

Can someone give me a hint how to do job properly? It would mean a lot to me. Im new at blender still.

Thanks a lot!!

$\endgroup$
  • 1
    $\begingroup$ Whith Smooth Shading, Did you try to turn on Autosmooth under Object Data Properties panel Normals? $\endgroup$ – Bruno Apr 17 at 20:48
  • $\begingroup$ Thats it! Thank you! $\endgroup$ – Martin Apr 18 at 8:05
2
$\begingroup$

After applying smooth you should tick the auto smooth checkbox in the object data panel.enter image description here

And maybe tinker with the angle if necessary.

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ Thats it! Thank you, cant believe it was so simple. $\endgroup$ – Martin Apr 18 at 8:04
0
$\begingroup$

I think what you want to do is crease the edge. Select the edges and push shift+E and drag to sharpen up the logo edges. https://youtu.be/lITV4F_P4E0?t=117

| improve this answer | |
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.