0
$\begingroup$

So I'm trying to follow a tutorial on YouTube to design a basic sword. I'm able to follow his steps about halfway until I get to the step at time code 12:13. When I delete those faces at the top, my sword blade has about two faces on the inside that have been extruded upward with the rest of the blade. These faces are not supposed to have been extruded and I don't know where I went wrong. No matter how many times I've attempted to make this sword from scratch, I always run into this problem. I would assume the problem is that I'm unintentionally selecting extra faces that I can't see. Which has happened in the past and I've had to circle around the model to deselect faces on the underside that were not meant to be selected. Does anyone know how to stop this and ensure that I only select the edges and faces that I click on? I read somewhere that you can change your selection mode limitation to be that which is visible only but I couldn't find this setting in my user preferences. I'm using blender 2.81.16Best shot of my sword blade I could get

$\endgroup$
0
$\begingroup$

It may be a bug or your selection is wrong. I would strongly suggest upgrading to the latest stable release, which is 2.82a at this time. To get a finer selection, try Z "Wireframe". You can also toggle "X-Ray" with Alt+Z, and you can hide / unhide faces / edges / vertices by selecting them and then hitting H and Alt+H.

My method: Select the faces you want to extrude with "X-Ray" turned off. Turn "X-Ray" back on to see if any faces got selected by accident. You can also Ctrl+i to invert the face selection. H to hide them. This will leave you with only the face you want to extrude, and you will know for sure if any extras got selected.

One last thing: You might have overlapping edges causing those extra faces to form on extrude. Before extruding, try F3 Merge by Distance and adjust the Merge Distance to something small that only overlapping vertices will be affected by.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.