0
$\begingroup$

I applied 3 shaders 1 for each vertex group I made. I created the shaders in object mode first. I went into edit mode and selected a vertex group in face mode. I went to the materials tab and selected the material I wanted to apply. I pressed assign. It worked. I saved and exited that file. Went to the next asset. Created my materials as above. NADA.

It worked for one geo in one file and didn't work for another geo in another file. How is that possible? Am I doing anything wrong?

$\endgroup$
  • $\begingroup$ What are you trying to achieve ? $\endgroup$ – Gorgious Apr 16 at 19:42
  • 1
    $\begingroup$ I am trying to put basic shaders on an asset so substance painter reads them as separate texture spaces. I literally now cannot apply any texture to even a sphere by itself. I checked in the shader tab, and it has a shader and material output node. I closed and reopened Blender, same behavior. Is there some "don't allow to assign material" hotkey I don't know about and applied? Oh holy b'jesus, I was in solid view! Nvm...derp... sleeping is important children. $\endgroup$ – jeff spinner Apr 16 at 20:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.