1
$\begingroup$

I am a beginner to blender and have somehow managed to hide the property editor in blender. Is there any way I can bring it back? Thanks

My Blender Layout

$\endgroup$
1
2
$\begingroup$

Edit: As @Jachym Michal points out, it is possible that the 3d view is maximized - use Ctrl+Space to toggle maximization.

If that does not fix the issue, perhaps you have indeed closed the other editors. All editors can be restored and rearranged as desired.

To add a new space, right-click the border of your existing space.

Splitting the view

Then select "Vertical split" and specify the split location by clicking. You will now have a new editor. To change the editor type to properties, click the dropdown at the top-left corner of the editor and select the desired editor type:

Selecting editor type

$\endgroup$
1
  • $\begingroup$ Thanks so much! $\endgroup$ – Rizwan Mustafa Apr 14 '20 at 20:04
1
$\begingroup$

There are several ways to get the Property Editor panel back in case it has been closed inadvertently:

  1. Create a new panel and make it a Property Editor:

    • Move your mouse to a rounded corner of an editor panel's header e.g. the Outliner.
    • When the mouse pointer changes to crosshairs click-drag down (or up or left in case of other panels) to create a new editor panel.
    • Now press Shift F7 to make it a Property Editor, or choose Property from the Editor Type drop-down on the upper-left corner on the new editor header.
  2. Load the Factory Settings

    • Go to the main menu and choose File > Defaults > Load Factory Settings
    • Click Load Factory Settings in the popup that appears

Caution: the second approach will reset any changes you have made to the user interface and the preferences of Blender, but it removes all the beginner tweakings that happened inadvertently.

$\endgroup$
2
  • 1
    $\begingroup$ Hello :). While this is is all true, adding new editors does't work when one of them is maximized. I think that was the main issue. $\endgroup$ – Jachym Michal Apr 14 '20 at 20:42
  • $\begingroup$ @Jachym Michal: I agree. $\endgroup$ – Gerrit Schulze Apr 14 '20 at 21:38

Not the answer you're looking for? Browse other questions tagged or ask your own question.