I am trying to bake the normals from a high poly mesh onto a low poly mesh. I am trying to select the high poly one, and then shift select the low poly one, but for some reason, whenever I do that, the node layout for the low poly one do not appear which I need so I can select an image texture. I will attach photos of what is happening. low polyHigh poly enter image description here

  • $\begingroup$ Hi :) It looks like you are either selecting in the wrong order or you have the models named wrong? In the 3rd screen shot, in the outliner its showing you have the High model as the active object. $\endgroup$ Apr 13, 2020 at 21:43
  • $\begingroup$ Hey :). You need to use Ctrl + click. Using Shift keeps the first object active. $\endgroup$ Apr 13, 2020 at 21:45
  • $\begingroup$ Jachym Thank you so much. That fixed the problem. $\endgroup$
    – mthwkem
    Apr 13, 2020 at 21:56
  • $\begingroup$ Hi Jachym, can you explain when (why) you you use the Ctrl + select the last object selected is the active object but for me its has always been Shft + select and the last selected object is active? $\endgroup$ Apr 13, 2020 at 22:05
  • $\begingroup$ Ok, I just read Coby's answer, in the Outliner it is as you say (Ctrl + select) :) $\endgroup$ Apr 13, 2020 at 22:17

1 Answer 1


If you want the view to stay on a material or object settings regardless of what you have selected in the 3D window, try the pin icon (like the one next to the "New" texture button in your second and third images).

For baking to work, you must:

  • Have your low poly object UV unwrapped and also a new blank texture for it.
  • Select high poly first, and low poly second. You can Shift select in 3D window OR Ctrl select in Outliner view.
  • Make sure your texture node in low poly material is selected and that it has the new UV image in it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .