0
$\begingroup$

enter image description hereenter image description hereHow do I select only one vert/edge/face at a time without it selecting all the corresponding ones? It was working fine before and I must have hit a hotkey or something that has changed it.

I've tried turning off UV sync selection (the parallel lines button in the top left) but it doesn't help. It was working with this on before.

Has anyone had this problem before and is which button/hot key allows me to select just one?

Thanks in advance :) Also this is Blender 2.82.

$\endgroup$
1
$\begingroup$

May be you have accidentally turned on Sticky selection mode. Turn off UV Sync selection and change it as follows:

Try this one

$\endgroup$
5
  • 1
  • $\begingroup$ Hey Smruti thanks for the comment - I've added some images to show the problem - when I play with these buttons I am still unable to select just one vert/face/edge. $\endgroup$ – Nico Apr 13 '20 at 16:11
  • $\begingroup$ okay.. I got it... I will answer this.. Let me clear my doubts firts.. $\endgroup$ – Smruti ranjan Gochhayat Apr 13 '20 at 16:33
  • $\begingroup$ Thanks for the comment, it's working now :) I turned it to shared location. I was having a bug where I couldn't see this little option box and it was because I had joined my mesh. As soon as I un-joined my mesh and set this to shared location (and turned off UV Sync selection) it worked! $\endgroup$ – Nico Apr 13 '20 at 19:49
  • $\begingroup$ have fun.. stay creative and productive $\endgroup$ – Smruti ranjan Gochhayat Apr 14 '20 at 5:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.