0
$\begingroup$

I recently started using Blender and made my first character model, after that, I retopologized the model to make it low-poly for games. Now I want to smooth polygon edges of my low-poly model and so I found out that I can fake smooth edges with normal maps. I've baked the normal map from the high poly model but the edges on the low-poly model are still sharp.
High-poly:
High-poly
Low-poly:
High-poly
Normal map:
Normal map
Low-poly with normal map:
Low-poly with normal map

What am I doing wrong?

$\endgroup$
  • $\begingroup$ Can you share your node group please? $\endgroup$ – Rug Apr 11 at 17:12
1
$\begingroup$

I think your low poly mesh does not have smooth shading enabled. You can enable it again by selecting your low-poly mesh, then pressing W -> Shade Smooth or going to Object -> Shade Smooth.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Yeah, I know but how do I "shade smooth" in other software, for example in a game engine? I thought this "smooth" info is stored in the normal map. $\endgroup$ – Flone Apr 11 at 17:15
  • 1
    $\begingroup$ Oh i get it, this 'shade smooth' info is stored in the fbx file. Haha, so stupid. :D $\endgroup$ – Flone Apr 11 at 17:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.