1
$\begingroup$

I am working in Blender 2.82.

I have added some markers on my timeline and made the cameras bound to them. Now, when I am playing the animation, the camera in Scenes tab is changing, but the active camera (solidified triangle camera) is not changing in viewport. In rendering the cameras are changing fine.

What should I do?

$\endgroup$

2 Answers 2

2
$\begingroup$

Untick the "Use Local Camera" Button in View Tab.

enter image description here

$\endgroup$
0
$\begingroup$

Was having a similar issue. Didn't resolve after loading factory settings and I didn't have the "Use Local Camera" button in the View tab selected.

Realised that in my scene's Outliner View one of the cameras was disabled in renders. Enabling it made it switch automatically in the view port as expected.

My 'Outliner View' panel, before and after enabling camera in renders

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .