1
$\begingroup$

This is my first time using blender in a very long time and I'm trying to make a render of a board game I'm working on. I believe I have everything set up correctly but when rendering with Eevee don't get any shadows, and when rendering with cycles I get a grey screen. I don't know what's wrong with the cycles rendering but I think there's some sort of global illumination affecting the shadows in the Eevee rendering. Thank you in advance!

$\endgroup$
2
  • $\begingroup$ I just donwloaded your file and switched the render engine to cycles, and the scene rendered fine. $\endgroup$
    – person132
    Apr 6, 2020 at 17:21
  • $\begingroup$ there is definitely somethings strange about the scene settings, because in eevee, i deleted the light, and set the background color to black, and the scene was still fully illuminated. $\endgroup$
    – person132
    Apr 6, 2020 at 17:24

1 Answer 1

1
$\begingroup$

I downloaded your file, and there's a shadow in both cycles and eevee. I could comment it but my rep is <50. You could try to copy paste all objects from this .blend file, to a newly created with default settings and check if it's ok

eevee: enter image description here

cycles: enter image description here

$\endgroup$
3
  • 1
    $\begingroup$ Thanks, ahahaha $\endgroup$
    – cxnt
    Apr 6, 2020 at 17:51
  • $\begingroup$ Thank you, that fixed the lighting! When I try to render with cycles I still get grey screen. Any clue as to why? $\endgroup$ Apr 6, 2020 at 18:14
  • $\begingroup$ Have you tried adding another camera? Set it as active and try to render $\endgroup$
    – cxnt
    Apr 6, 2020 at 20:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .