0
$\begingroup$

I am attempting to rig a character for animation,

first, the parenting function doesn't work instead of making the mesh the parent, it makes the rig the parent. I have to go into the properties window and manually select object.

Next,when that is resolved and want to test to see if the mesh and rig move, the bones ARE NOT attached, and in some instances i can't select individual bones.

I have tried different models, all with the same result.

I would love to use Blender to animate (also, the animall plugin doesn't work either) to animate a short series, but I can't even get the characters rigged.

$\endgroup$
  • $\begingroup$ For more clarification: Did you select the mesh then the bones before parenting? if so did you click on the "Automatic weights" option? finally are you moving the bone in pose mode? $\endgroup$ – Hiraga Taichiro Apr 6 '20 at 16:53
  • $\begingroup$ I selected the bones first, then the mesh, I used the auto weights, and yes, I am able to move the bone, but mesh does not follow $\endgroup$ – Kiss Me Comix Apr 6 '20 at 19:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.