1
$\begingroup$

I've had an issue with this render where every time I render the scene, there is always blurriness in the areas of shadow/transparency.

Circled are the areas where I am noticing blurriness/blotchiness

To combat this, I've previously attempted to increase the render resolution, the sample size, and I have confirmed I am using the Cycles Render Engine with GPU Computing.

Here are all of the render settings used for the previous image

I have also applied denoising with default denoising settings to this render, but I am still running into this issue. Does anyone have recommendations to fix this?

$\endgroup$
  • 1
    $\begingroup$ Hello :). This looks a lot like denoising artifacts. Since Blender 2.81 there is Intel Denoiser, which gives way better results. $\endgroup$ – Jachym Michal Apr 6 at 16:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.