2
$\begingroup$

I wish I could have a better topic title for this but I'm just a newbie and I don't know what people call it, so... I'm here with a short video to explain my problem.

Here is the link: https://www.youtube.com/watch?v=0YOBvL1sIig

As you can see I try to edit the old model that I bought from other people. I can do a simple geometry and UV crafting but look like something wrong here.

The new faces I created didn't share the same shading information from the old one, you can simply separate those by looking at the different reflections on the model.

So, I'm begging for any help and thank you for sparing your valuable time with this topic

$\endgroup$
  • $\begingroup$ Need more info. Can you share the model? $\endgroup$ – unwave Apr 5 '20 at 7:27
  • 1
    $\begingroup$ Select faces and Search "Shade Flat" $\endgroup$ – vklidu Apr 5 '20 at 7:43
  • $\begingroup$ As you wish, here is the model sir/ma'am: drive.google.com/open?id=1ZUWP88lmTrosftCbAJextZ23ZTlBCfXd Anyways, the problem has been resolved. I don't know why, I don't know how. I'm just randomly doing things. $\endgroup$ – Pollawat Dee-unkong Apr 5 '20 at 7:47
  • 2
    $\begingroup$ "Select faces and Search Shade Flat – vklidu". It works !!! Thank you very much sir/ma'am. $\endgroup$ – Pollawat Dee-unkong Apr 5 '20 at 8:11
0
$\begingroup$

Select all faces and Recalculate Normals, it looks like the face normals are facing in different directions, recalculate normals should do the trick. All the best Marco

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.