0
$\begingroup$

I added keyframes but when I played the animation the emission shader doesn't seem to work. The object in the screenshot is supposed to flash.

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Use drivers for that. $\endgroup$ – Lukasz-40sth Apr 3 at 8:56
0
$\begingroup$

First of all turn up the strength of the emission shader. In the screen shot the color is being animated but the strength is zero. This will most probably solve your problem . Also turn on bloom in the eevee settings for better glow in eevee.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.