1
$\begingroup$

Pretty inexperienced in blender but I make some basic designs to print on my 3d printer. I created 2 puzzle pieces, One with a hole, and one with a male end. I put some text on top of each, extruded it and made it a mesh. I used Boolean to cut a cylinder hole through a cube and attached the cylinder to the second cube and joined them, making 2 cubes total. Everything looks correct in both shaded and wire mode.

enter image description hereI extracted them to my 3d printing software, I use CURA. And it displayed differently. One is just a cube, no hole, and the other is correct. However when I printed, the opposite problem happened. The cube with a hole was correct but the other did not print the cube+cylinder piece, just a cube.

I am so lost on what could be happening. Any Ideas?

enter image description here

$\endgroup$
7
  • $\begingroup$ The critical element here is how you exported the object, which is the main reason I'm not flagging the question as "not related to blender". Please detail how you are exporting the object. $\endgroup$ Apr 2 '20 at 18:09
  • $\begingroup$ I exported as a .obj $\endgroup$ Apr 2 '20 at 18:33
  • $\begingroup$ I need a lot more detail. Give me all the options you set. Take a screenshot, add it to the question. $\endgroup$ Apr 2 '20 at 18:38
  • $\begingroup$ I hope that is the screen shot you were looking for. These are the options, unless I need to go somewhere with more details.. $\endgroup$ Apr 2 '20 at 18:52
  • 1
    $\begingroup$ Check to make sure there aren't any hidden objects. Or you select the ones you want to export, and check "Only Selected" (as seen at the top of that screenshot) $\endgroup$ Apr 2 '20 at 18:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.