0
$\begingroup$

So for whatever reason the File output node doesn't work for me, doesn't matter if i do render image or render animation I've double checked that the output folder actually exists, but nothing happens. Am I missing something obvious?

enter image description here

$\endgroup$
  • $\begingroup$ Check the permission on the folder. Also, try using forward slash / instead of backslash \ in the folder path ex: c:/test/ $\endgroup$ – Bruno Apr 1 at 13:37
  • $\begingroup$ @Bruno I've tried both version of slashes, I also tried browsing into the folder using the gui with no luck. as far as I'm aware there is no special permission on this folder and I also tried to change it to a folder that takes the rendering output using the regular way. $\endgroup$ – drulludanni Apr 1 at 13:54
  • $\begingroup$ Do you have multiple render layers and this one might not be included? $\endgroup$ – Bruno Apr 1 at 14:13
  • $\begingroup$ @Bruno nope, I had 2 layers but deleted one of them and saw no change $\endgroup$ – drulludanni Apr 1 at 15:51
1
$\begingroup$

Ok so I figured out what was wrong, the compositing in post processing was disabled so I just had to tick the box to enable it.

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ quote form blender doc: "Unlike the render output filepath, this node uses a base directory and an image name, by default the output path is composed of: {base path}/{file name}{frame number}.{extension}." $\endgroup$ – Shantanu Aryan Apr 1 at 16:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.