8
$\begingroup$

I'm trying to make gas flow through a tube. I've watched many videos demonstrating similar procedure. And they simply add a cube or any other object, go to the 'physics properties', click 'fluid', then choose type as 'obstacle'

In their screens, the options are "Control, Particle, Outflow, Inflow, Obstacle, Fluid, Domain, None".

With my Blender 2.82, if I follow the same procedure, I see "None, Domain, Flow, Effector". Where is it?

$\endgroup$
1
  • $\begingroup$ set on your object: physics properties / fluid / type: effector. But after doing that, I have to go to the domain and toggle (on then off in my case): fluid / liquid / fractional obstacles or it wont update the cached animation... I did not put this as answer as my test case is liquid and I didnt manage to prepare a gas' test case. blender 2.93.4 $\endgroup$ Nov 21, 2021 at 3:02

1 Answer 1

10
$\begingroup$

That would be the new updates in Blender 2.82 involving mantaflow etc.

I'd suggest that you go look for Mantaflow tutorials such as this one by CG Geek:

However, here's a quick summary of the four options that you have in 2.82:

None - Nothing.

Domain - The area that the fluid simulation stays within. None of the smoke/liquid will ever leave this area.

Flow - This is the actual smoke/liquid/fire emitter. You can change the type and additional settings within the settings of the Flow type.

Effector - These are your obstacles to the liquid simulation.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .