1
$\begingroup$

Whenever I Select my Group/null/Hierarchy under the outliner. I can't seem to make the origin to geometry work. It stuck in (0,0,0). I've tried to set the cursor to the middle of the group/hierarchy and snap to cursor but that only moves my group of objects away and sets the origin where my group was. I've tried selection to curser (Keep Offset) but that also doesn't work. Lost :( This is so simple why is it that I cant make it work. here is a picture of the issue. This might be so simple but I've tried everything.

enter image description here

enter image description here

| improve this question | | | | |
$\endgroup$
  • $\begingroup$ Maybe try either 'Origin to Center of Mass' (Both types, I don't know what the difference is) or 'Origin to Cursor' then 'Geometry to Origin'. $\endgroup$ – BluTackMan Mar 31 at 7:41
  • $\begingroup$ You'd have to select all the children to get all of their origins to go to their respective geometries? $\endgroup$ – Robin Betts Mar 31 at 13:35
  • $\begingroup$ Thanks for the help guys!! Aw man. That would take forever. In Maya you could just select the entire group and move it wherever. Is there possibly a way to convert the hierarchy to something more efficient. $\endgroup$ – Birmelo Guerrero Mar 31 at 16:28
  • $\begingroup$ I've tried the advice doesn't work. $\endgroup$ – Birmelo Guerrero Mar 31 at 23:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.