I have tried a few ways to deselect a layer of vertices, however I am a little stuck.

I can deselect 1 vertice (Shift+select vertice). I can deselect multiple vertices (Ctrl+Shift+LMB > drag lasso over preferred vertices). I can select a face, however this doesn’t allow for loop cuts to have their inner layers selected.

I’ve noticed this is for selecting layers (in loop cuts): CTRL+Alt+LMB on vertical edge, for horizontal layer and CTRL+Alt+LMB on horizontal edge, for vertical layer.

I need to deselect layers. Therefore, these are the steps I've figured out: CTRL+Alt+Shift+LMB on vertical edge, for horizontal layer and CTRL+Alt+Shift+LMB on horizontal edge, for vertical layer.

However, the challenge now is that these steps don’t deselect one layer, but rather two or three layers. How can I deselect one layer?

Any suggestions please? Image of object and its loop cut layers I need to deselect

  • $\begingroup$ I'm not sure what sort of layers you're referring to. Are you trying to deselect edge loops? $\endgroup$
    – J. Chan
    Mar 31, 2020 at 6:44
  • $\begingroup$ I added an image of the loop cuts and the layers I need to individually select. (not sure if this is called edge loops?) $\endgroup$ Apr 1, 2020 at 8:19
  • $\begingroup$ Sometimes it's easier to select the loops, and then Ctrl-I invert the selection, but @BluTackMan's answer should work with default keymapping. $\endgroup$
    – Robin Betts
    Apr 1, 2020 at 8:31
  • $\begingroup$ Tried the invert, but original 1 layer selected becomes 2 layers deselected. For some reason, 1 layer is not deselecting? $\endgroup$ Apr 1, 2020 at 9:40

1 Answer 1


Are you trying to do this?

If so, then just press A to select everything, and SHIFT+ALT+LMB to deselect the loop that you want, and it is the same in the edge and face modes.

Hope this helped!

  • $\begingroup$ Yes, but for 1 layer rather than 2. I added an image to my original post for better clarity. Shift+Alt+LMB does nothing. Shift +Alt+RMB moves the cursor to the mouse pointer. $\endgroup$ Apr 1, 2020 at 8:20
  • $\begingroup$ @user1416486 Alt-Shift-LMB should toggle the selection state of a loop, and therefore work.. not for you? $\endgroup$
    – Robin Betts
    Apr 1, 2020 at 8:27
  • $\begingroup$ Nothing. I have changed the default key mapping RMB to LMB. $\endgroup$ Apr 1, 2020 at 9:30
  • $\begingroup$ You are only deselecting one loop, if you want to do it in face mode, then it will only deselect one loop of faces. $\endgroup$
    – BluTackMan
    Apr 1, 2020 at 9:36
  • $\begingroup$ According to the tutorial, deselecting a layer of vertices should work. I tried faces and this worked for all but the last rack layer, where I deselected vertices. $\endgroup$ Apr 3, 2020 at 13:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .