0
$\begingroup$

There is a problem setting up the shadow of my CGI model that I want to add to the camera image on the compositing screen. I can’t intervene in the shadows. In the tutorial I watched (https://youtu.be/hymtATx1QXw 23:35) I make the node settings in the Compositing tab, but the image I get does not change the shadows and the reflected image is different.

Not: I uploaded the HDRI image but there was no shadow so I put a point light. But I did not remove the HDRI image. If you say it may be related, I will throw the screenshot.

Result after compositing settings:

Nodes more closely

$\endgroup$
9
  • $\begingroup$ Looks like you checked the box "shadow catcher" for the robot. Try uncheck this as a start... $\endgroup$
    – Bruno
    Commented Mar 30, 2020 at 13:18
  • $\begingroup$ The other thing is to reduce the backdrop side of the floor shadow catcher to match the edge of the washing machine. This way, the shadow should match the photo real floor a little better $\endgroup$
    – Bruno
    Commented Mar 30, 2020 at 13:19
  • $\begingroup$ I looked at the shadow catcher button when the robot is selected, the button is unchecked. But when I get over it, I get a warning like this: "cant edit this propery from a linked data block". But wasn't supposed to be checked anyway? $\endgroup$
    – hightract
    Commented Mar 30, 2020 at 18:13
  • $\begingroup$ While only shadows should be visible on the compositing screen, I still can't see the shadows. What could be the reason for this? $\endgroup$
    – hightract
    Commented Mar 30, 2020 at 18:15
  • $\begingroup$ Not sure without detailed inspection of your blend file... $\endgroup$
    – Bruno
    Commented Mar 30, 2020 at 20:29

1 Answer 1

0
$\begingroup$

I fixed it by adjusting the settings of the screen and invert nodes.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .