Why the hair particles coming through the mesh. With the hair particles and object as a mesh. Why the particles coming through the mesh. The Ear is separate mesh still the mesh coming through. I weight paint the area. Any suggestion or help how to control it. Thanks

enter image description here


enter image description here

Particle System Settings:

  • Check "Advanced"
  • Check "Rotation"
    1. Orientation Axis: Normal-Tangent
  • Children
    1. Simple -> Interpolated
  • Render
    1. Under "Object" check "Object Rotation"

Hair strand object:

  • Viewport Header Tool Settings enter image description here
    1. Options
    2. Under "Affect Only" check "Origins"
  • Move the origin to the root of the hair strand object
  • Unset "Affect Only Origins"
  • Rotate the hair strand object with pressing : R Y 90
  • $\begingroup$ Thanks for details answer. $\endgroup$ – atek Mar 29 '20 at 12:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.