0
$\begingroup$

I set cloth simulation and hit the play button, but the timeframe indicator goes from frame #0 to #19 in the speed 1f / 0.5s. And when it is at #20, it stops there. If I leave it and come back 30 minutes of 1 hour later, the cloth simulation will be done. But why it happens? Anyhow to fix it?

I use Ryzen 7 3700x and RTX 2080ti.

enter image description here

$\endgroup$
  • $\begingroup$ Hey there and welcome, while there are not endless possible reasons, the problem atm. is that we have not enough clues to go on. So may i suggest that you add a picture of the 19th frame where it seems to start getting problematic. Also which version of Blender are you using, and in general, a bit more details regarding the simulation you run to allow us making a picture of the situation would be nice. Based on experience i can though give you a tip that you could try. Selecting the object in edit mode, "A" to select all, followed by "Alt"+"M" -> "by distance", to get rid of double vertices. $\endgroup$ – Xylvier Mar 26 at 2:41
  • $\begingroup$ Thank you for your tip but it is not the solution. I added the picture of the 19th frame. I use Blender v2.82. Every setting of the simulation is default. Model's body is the collision, the shirt and the pant are separated, each has its own cloth simulation. The shirt has like 7115 vertices and the pant has 347. $\endgroup$ – BlackXIII Mar 26 at 3:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.