1
$\begingroup$

I bought a model that has .obj, .fbx and .max formats. I use Mac, so I'm not able to use .max, so I decided to import .obj in Blender. After I imported the file, I saw that a part of it hidden as if there was a gray wall or a portal to another universe. It's hard to explain it, better check the gif:

I'm totally new to Blender, so I have no idea what it is.

$\endgroup$
  • 2
    $\begingroup$ Most likely clipping blender.stackexchange.com/questions/5201/… (search for others re viewport clipping as well as camera blender.stackexchange.com/questions/152510/… ) Quite likely the import is "too big" easy fix is to set a smaller scale when importing. $\endgroup$ – batFINGER Mar 25 at 4:41
  • $\begingroup$ Thank you for the advice, setting of the clip end helped. $\endgroup$ – Anastasia Mar 26 at 4:43
  • $\begingroup$ Re the solution posted, says set camera clip end, yet image says that didn't help. The one on the left is the view, ie how far into view can see before it is clipped. The camera clipping will be more evident in camera view or when rendering. As mentioned your model is huge. Try setting the bounds clamp when importing to keep it to a reasonable number like 10 (on the default grid). IMO setting the clip to maximum is not the way to go. $\endgroup$ – batFINGER Mar 26 at 11:04
0
$\begingroup$

The problem with the "portal" was with the setting "Clip End" of the camera.

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.