0
$\begingroup$

Hair going on the side but not on the top area. I have weight paint and made the vertex group yet no hairs grow on the vertex area. On the stomach and near nose. (I tried flip normal's, scale is 0) Any suggestion or help. Thanks

Render view

enter image description here

Solid View

enter image description here

Vertex view

enter image description here

No group assign

enter image description here

$\endgroup$
0
$\begingroup$

Your hairs are growing but they are apparently combed down inside the mesh. You can use the puff-brush in the particle edit tools to get them back out. Seems like you are growing your hair with a global down direction, I'd rather recommend growing them normally and then grooming your model with the particle edit toolset.

$\endgroup$
1
  • $\begingroup$ Any option that the hair should be on the mesh and not go inside the mesh. $\endgroup$ – atek Mar 23 '20 at 14:16
0
$\begingroup$

Seems like the hair is inside the mesh. Try brushing the hair in Wireframe mode so that you'll have an idea where you need to brush. Hit TAB and goto Particle Edit. Select "Puff" and click on the hair that is inside which'll make the hair stand up straight for every click of mouse (or) use "Comb" to drag the hair the way you want.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.