1
$\begingroup$

Blender 2.8's weight painting behavior is really different than 2.79 and it's bugging me for few month

One of the biggest problem is I can't paint vertex weight by clicking empty space. For example, If I click that area in picture below, it won't paint vertex weight on the mesh.

enter image description here

However, If I paint on the mesh, I can paint vertex weight on the mesh.

enter image description here

Blender Weight Painting wasn't like this in 2.79. I could paint vertex weight without clicking mesh in 2.79. I couldn't find option to disable this in 2.8.

Can anyone can guide me to turn off mesh-only vertex painting in 2.8?

$\endgroup$
1
$\begingroup$

You have to set the falloff type from sphere to projected.

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thanks mate, this was really helpful. $\endgroup$ – Kyu yeon Lee Mar 22 at 16:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.