1
$\begingroup$

Something weird happened and I cannot seem to trace what's causing it.

By default, when you want to switch between Object Mode and Edit Mode you press Tab and the context menu appears right?

Well mine is gone. When I press tab, I will immediately go to Edit Mode, hit Tab again and back to Object Mode without having that pie menu.

This is happening on my laptop. I checked if it's something to do with the file so I opened the same file on a desktop and there it is, it's working properly. I see the context menu when pressing Tab.

Is this a setting I screwed up accidentally?

To clarify, in the screenshot below, I no longer have the option to see those menu when I press Tab, it will automatically switch to Edit Mode.

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ Ctrl+Tab, maybe? $\endgroup$
    – lemon
    Mar 22, 2020 at 14:29

1 Answer 1

3
$\begingroup$

That should be this option in the preferences:

enter image description here

$\endgroup$
1
  • $\begingroup$ thanks. that's really strange because I never recall changing this setting. $\endgroup$
    – Zamboolah
    Mar 23, 2020 at 0:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.