1
$\begingroup$

I am very new to Blender and following the Blender Guru Donut tutorial from Youtube. My particles are showing in the final render but the emitter is missing.

I am positive that I have ticked that camera icon in the Outliner as shown in the above figure.

enter image description here

When I render however, the sprinkles which are hair particles on the icing are shown, but not the icing itself which is the emitter.

enter image description here

How do I fix this?

$\endgroup$
  • 2
    $\begingroup$ Hello :). You need to check Show Emitter in Particle settings > Render > Show Emitter :). (in the first screenshot it's visibly unchecked) $\endgroup$ – Jachym Michal Mar 22 at 9:50
  • 1
    $\begingroup$ Oh, it solves it! Thank you and you should put it as an answer, I will check it. $\endgroup$ – Kyi Zet Mar 22 at 10:10
  • $\begingroup$ Done :). This is actually a pretty regular question here. But the other threads aren't easy to find... $\endgroup$ – Jachym Michal Mar 22 at 10:36
1
$\begingroup$

You need to check Show Emitter through
Particle settings > Render > Show Emitter

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.