1
$\begingroup$

I've been following the BlenderGuru donut tutorial and was extruding these two vertices but it somehow moves the original vertices as I do so. Anyone know how I can extrude these vertices without moving the originals? I tried switching off proportional editing and that doesn't help.

enter image description here

$\endgroup$
0
0
$\begingroup$

'On cage' option is on for the subdivision modifier.

Set it off.

enter image description here

This option shows vertex positions as if they were already modified by the modifier.

$\endgroup$
1
  • $\begingroup$ Ah Brilliant! I must have toggled that on accidentally. Thanks! $\endgroup$ – Bento Mar 20 '20 at 16:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.