0
$\begingroup$

Using Blender 2.82 (not a) on Windows 10. When I export an animation using Cycles to an Ffmpeg/MPEG-4/H.264 video file, immediately upon completing the render, Blender resets the Output settings to PNG w/RGB (not even RGBA). Is there a way to keep my video output settings, so I don't have to constantly change them back to video from PNG before every push of Ctl-F12? Or is this a bug? Here are screenshots of my output settings before/after a render, with no action between.

Before running the render, these are my settings:

After running the render, my output settings reset automatically

$\endgroup$
1
  • $\begingroup$ Sounds like a bug to me. I would download the latest daily build to see if the issue is fixed, look through the latest bugs to see if a similar problem has been reported and then maybe make a bug report. I would also try File> Defaults> Load factory settings to make sure no add-ons are interfering with the render process. $\endgroup$ – Ray Mairlot Mar 19 '20 at 18:04
0
$\begingroup$

Yes, if you most the time use to write out a certain format instead of the "currently" set default format.

Solution would be to make your setup default.

  1. I'd suggest to go from a new file aka press Ctrl+N and make a new General scene.
  2. Go in the Output Properties and set it up how you want it to be default.
  3. Go in the File Menu->Defaults->Save Startup File
    enter image description here

From now on, til you chose to "Load Factory Settings" you will have the new settings as default. This can be used for pretty much all settings, that's why it's best to go from a new clean scene, as to not accidentally set unwanted things as default.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.