1
$\begingroup$

So as you can probably see i have been following this tutorial on how to make a donut in blender since i am new to the program. It all worked fine until i suddenly could'nt use the weight brush on the top half of the donut (the icing), which i found out was caused by the fact that only the edges were editable, since it would only let me use the brush there. Really hoping someone can help.enter image description here

$\endgroup$
  • 2
    $\begingroup$ I think you've hidden the edges in the icing mesh. Select the icing, enter edit mode with Tab, and press Alt+H to unhide. $\endgroup$ – stphnl329 Mar 18 at 23:42
  • $\begingroup$ Thank you so much, really saved my day :) $\endgroup$ – Mads Emil Grode Mar 19 at 21:26
0
$\begingroup$

Object Mode always displays the entire mesh, even if you have parts or the entire mesh/vertices/edges/faces hidden by using H.

So coming back later in object mode and switching in edit mode to find that parts are missing/not displayed, is solved by pressing Alt+H, which brings everything hidden back.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.