0
$\begingroup$

The add ons I’m using work fine in Blender 2.7 but if I try to install them in 2.8 or 2.82 nothing happens. It seems no add ons at all work for me.

If I install from file the Blender log says the modules have been installed but they don’t show up in Blender or in the add ons folder.

Also, the method of just putting them in the add ons folder itself doesn’t work either.

Any help would be much appreciated.

$\endgroup$
0
$\begingroup$

Due to API changes all Add-ons need to be updated for 2.8x:

Blender 2.80 is an API breaking release. Addons and scripts will need to be updated to run on 2.80, both to handle the new features and adapt to changes to make the API more consistent and reliable

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thank you appreciate the help, I’ll get in touch with the developer to see if there are any plans to update. $\endgroup$ – LionGiant Mar 18 at 14:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.