0
$\begingroup$

New to Blender, I'm not sure why my Particle Effect isn't working here. I'm sure I've clicked a wrong option but I have no clue where. I've been following a Blenderguru tutorial on Youtube and this lesson added a 'Use Count' feature from the particle effects. However, when I enable it, the blue spheres are grouped in bands. Basically they don't look random.

I tried changing the seed number, no effect. I tried re-doing the step (deleted the sphere and set it up again), no effect. I've restarted PC.

Any ideas?

Tutorial

Use Count On

Use Count Off

$\endgroup$
1
  • $\begingroup$ I think it maybe because you don't have enough particles to begin with? I've seen this weird clumping together of particles before. Try increasing the overall amount of particles and see if that helps. $\endgroup$
    – Geri
    Mar 17 '20 at 20:41
1
$\begingroup$

From a Youtube comment:

Johnathan Burkhardt 1 day ago I had the same problem! If you go to Particles > Render > Collection there is a checkbox for "Pick Random." I clicked that and it fixed the problem!


Sorry guys, I knew it was a noob problem.

$\endgroup$
0
$\begingroup$

You can create another emitter only for the "spheres", so it probably fixes your "group" problem.

$\endgroup$
1
  • 1
    $\begingroup$ Frame 134? Because I'm a noob. $\endgroup$ Mar 19 '20 at 21:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.