1
$\begingroup$

It appears my origins are detached from my object and not affecting the object itself. I have never seen this "Gizmo" show up before until now and I am afraid I hit something accidentally to cause this and I am not too sure what shortcut I pressed.

Let me know if anyone knows what this is called!

See attached screenshots to see me rotating an object but the origin just changes and not the object.

enter image description here enter image description here

$\endgroup$
0

1 Answer 1

3
$\begingroup$

Affect Only Orign checkbox is on Sidebar > Tool tab > Options > Transform

enter image description here

$\endgroup$
2
  • $\begingroup$ It is worth mentioning that the shortcut is "CTRL" + "." (dot - not the one on the numpad) if you ever wonder how you enabled it $\endgroup$
    – Gorgious
    Mar 16, 2020 at 13:09
  • $\begingroup$ @Gorgious I have no shortcut on in. $\endgroup$
    – RUben
    Mar 16, 2020 at 13:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .