0
$\begingroup$

I'm using Blender 2.82.7 for this. I need to make a tornado, I created the particle system, I created fluid physics, but when I make the final bake the system does not behave as I wanted and it spreads. Is there also a way to save the cache? It takes a long time and when I close Blender I need to bake again. I'm using Blender 2.82's new Mantaflow system.Preciso que siga o movimento dessas partículas.

$\endgroup$

2 Answers 2

1
$\begingroup$

I found the issue is with the particle size. The default one is too big, if you reduce the size the smoke will be far better, I reduced the size to $0.01m$.

Change the particle size from: Particle Properties -> Particle Settings -> Viewport Display -> Size

enter image description here

$\endgroup$
2
  • $\begingroup$ It worked! Thank you! In the viewport the smoke was very soft and you can hardly see it, but I increased the density in the material and it was good. Can you send your particle system settings (just the amount of particles you used) and also those of fluid physics please? $\endgroup$ May 2, 2020 at 19:58
  • $\begingroup$ @PCBMoreira2 Sry for the late answer. I'm adding the particle settings and physics in the below answer. Check it out.... $\endgroup$ May 11, 2020 at 8:57
0
$\begingroup$

[Particle settings for Tornado source

Particle settings for Dust source

Domain physics

Tornado source physicsHere is the particle settings and physics for the tornado in blender 2.82

$\endgroup$
1
  • $\begingroup$ No problem the delay, I will use them here to test, thanks. $\endgroup$ May 12, 2020 at 11:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .