1
$\begingroup$

Since Blender 2.8 there is the built-in feature to use IES-files for realistic lighting. In 2.80 you could just select a point light source, click on "Use Nodes" and add an IES-texture node in the Shading tab. In 2.82 I can't find the "Use Nodes" option anymore and when selecting a light source and going in the Shading tab, there are no nodes yet.

Does anyone know where to activate the "Use Nodes" option?

$\endgroup$

1 Answer 1

1
$\begingroup$

Make sure you're using the Cycles render engine.
It's not there when using Eevee :).

enter image description here

$\endgroup$
2
  • $\begingroup$ You're absolutely right! Thanks a lot. $\endgroup$
    – Tongamann
    Mar 15, 2020 at 12:56
  • $\begingroup$ @Tongamann Happy to help :). No idea why Eevee doesn't support this. $\endgroup$ Mar 15, 2020 at 12:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .