1
$\begingroup$

I can't seem to get selected edges and faces to highlight in edit mode. Selected vertices show fine, and if I toggle display face centers on, I can see also see selected faces (but only because the center vertex highlights).

Things I've tried so far: - Overlays are ON - "Outline Selected" is ON - Edges, Faces, and Center are all turned on under mesh edit mode

I am able to select edges and faces and manipulate them, I just can't see which ones are selected (in other words, not a problem with selection mode). This isn't one particular file; I can start up Blender and try to edit the starting cube and no edges/faces highlight.

Blender 2.82a AMD Radeon HD 7770 GPU

$\endgroup$
5
  • 1
    $\begingroup$ you can always revert Blender to factory setting by going to: FILE > DEFAULTS > Load Factory Settings $\endgroup$
    – Sanbaldo
    Mar 14, 2020 at 20:10
  • $\begingroup$ Thanks for the suggestion. I tried it, and it still has the same behavior as before. $\endgroup$ Mar 14, 2020 at 20:26
  • $\begingroup$ can you share a screenshot of what's the problem and 1 example blender file to check the settings? $\endgroup$
    – Sanbaldo
    Mar 14, 2020 at 20:28
  • $\begingroup$ You can also check these settings "blender preferences" -> Themese -> Face selected (color and alpha) or Edge select i.imgur.com/lzhhmYH.png $\endgroup$
    – Sanbaldo
    Mar 14, 2020 at 20:47
  • $\begingroup$ I have the same problem and I am struggling to make work. Just to provide more information on the subject, changing to Wireframe mode, the selected face is clearly highlighted. In my case it always happens in Solid Mode. To reproduce the problem (or those having it), change to Wireframe mode, select a face (the face gets highlighted) and then change to Solid Mode and the face gets the general color. Even though the selected element is not highlighted you can move it, scale etc. $\endgroup$ Jun 19, 2022 at 19:10

3 Answers 3

1
$\begingroup$

The option is settable in the Viewport Overlays.

$\endgroup$
1
  • $\begingroup$ Yes, I have edges, faces and center all turned on. $\endgroup$ Mar 15, 2020 at 0:13
0
$\begingroup$

Toggle show Overlays to 'On'. You may have accidentally switched Overlays off.

$\endgroup$
2
  • 3
    $\begingroup$ Hi, thanks for your contribution :) Would you care to add to your answer? Images, supporting links (manual reference maybe) go long way. Thanks :) $\endgroup$
    – Timaroberts
    Oct 19, 2020 at 16:13
  • $\begingroup$ The question states that they have enabled the overlays, so this doesn't seem to be the answer. $\endgroup$
    – Robert Gützkow
    Oct 19, 2020 at 20:07
0
$\begingroup$

For me this was caused by the Pose Shape Keys addon. I reported this as a bug in https://projects.blender.org/studio/blender-studio-pipeline/issues/141

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .