1
$\begingroup$

I can't seem to get selected edges and faces to highlight in edit mode. Selected vertices show fine, and if I toggle display face centers on, I can see also see selected faces (but only because the center vertex highlights).

Things I've tried so far: - Overlays are ON - "Outline Selected" is ON - Edges, Faces, and Center are all turned on under mesh edit mode

I am able to select edges and faces and manipulate them, I just can't see which ones are selected (in other words, not a problem with selection mode). This isn't one particular file; I can start up Blender and try to edit the starting cube and no edges/faces highlight.

Blender 2.82a AMD Radeon HD 7770 GPU

$\endgroup$
  • 1
    $\begingroup$ you can always revert Blender to factory setting by going to: FILE > DEFAULTS > Load Factory Settings $\endgroup$ – Sanbaldo Mar 14 at 20:10
  • $\begingroup$ Thanks for the suggestion. I tried it, and it still has the same behavior as before. $\endgroup$ – Spinning_Triangles Mar 14 at 20:26
  • $\begingroup$ can you share a screenshot of what's the problem and 1 example blender file to check the settings? $\endgroup$ – Sanbaldo Mar 14 at 20:28
  • $\begingroup$ You can also check these settings "blender preferences" -> Themese -> Face selected (color and alpha) or Edge select i.imgur.com/lzhhmYH.png $\endgroup$ – Sanbaldo Mar 14 at 20:47
0
$\begingroup$

The option is settable in the Viewport Overlays.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Yes, I have edges, faces and center all turned on. $\endgroup$ – Spinning_Triangles Mar 15 at 0:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.