0
$\begingroup$

I am trying to make rain in my scene and I have created 2 particle systems for this, one that is the rain falling from the sky being emitted out of a circle and the other is the splashes from the ground. The ground is working fine but the particles from the sky aren't appearing in the render. I have the render button on in the outliner and I can't figure out what's going wrong.enter image description hereenter image description here

$\endgroup$
4
  • $\begingroup$ does the original drop render? (can you share the blender file?) $\endgroup$ – Sanbaldo Mar 14 '20 at 19:15
  • $\begingroup$ Sorry, how do you do that? :D $\endgroup$ – Butnik Mar 15 '20 at 10:33
  • $\begingroup$ upload the blender file here: blend-exchange.giantcowfilms.com and share the link, so we can inspect your scene. $\endgroup$ – Sanbaldo Mar 15 '20 at 11:42
  • $\begingroup$ Thank's, there you go. $\endgroup$ – Butnik Mar 15 '20 at 16:27
0
$\begingroup$

some fixes:

  • goto the raindrop object properties > Instancing > switch to None
  • go to the emitter, clear the bake cache and recalculate the bake
  • just to check that drops now are in the render: go to shader and make the drop more visible (for example make the shader less transparent)

result: enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.