2
$\begingroup$

Where did the 'adaptive' check go in the subsurface modifier from 2.80, in 2.81?

enter image description here

$\endgroup$
2
  • 2
    $\begingroup$ Looks like you haven't set the Feature Set to Experimental in the Render Properties. $\endgroup$
    – Robert Gützkow
    Mar 14, 2020 at 14:53
  • $\begingroup$ sorry, I'm new. I don't understand your answer. $\endgroup$
    – Shakaama
    Mar 14, 2020 at 14:57

1 Answer 1

3
$\begingroup$

The adaptive subdivision feature is only available when you use the Cycles render engine and set the Feature Set to Experimental in the Render Properties.

Feature Set

Once the experimental feature set is enabled you will see the additional panel for the subdivision settings in the render properties and the subdivision surface modifier will have the options as shown in your screenshot.

Subdivision panel

New options in the subdivision modifier

$\endgroup$
2
  • $\begingroup$ Thank you so much. I don't ask enough questions here, so I can't upvote your answer. :( $\endgroup$
    – Shakaama
    Mar 14, 2020 at 15:01
  • $\begingroup$ @Shakaama If my answer solved your problem you can mark it as accepted by clicking on the checkmark next to it. $\endgroup$
    – Robert Gützkow
    Mar 14, 2020 at 15:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .