1
$\begingroup$

Hello I recently installed the Steam version of Blender and every time I launch it, it opens the CMD prompt and acts like its booting up, but then stops and gives me an error that says "A graphics card and driver with support for OpenGL 3.3 or higher is required. Installing the latest driver for your graphics card may resolve the issue." Now I semi understand this, but I don't understand how I can run 2.79 perfectly fine. If anyone has a fix for this please help. If it just means my graphics card is bad then also tell me please.

$\endgroup$
1
  • $\begingroup$ In order to give you a definitive answer we would need to know what graphics card and driver version you're using. The minimum requirements for Blender 2.8x are documented here. $\endgroup$ Commented Mar 14, 2020 at 10:22

0

Browse other questions tagged .