2
$\begingroup$

I'm in the shading layout, looking at the 3D viewport. I switch to preview material mode, and turn off Lighting->Scene World. The background shows only a lightly gradiented multi tone color. Is there a key to change this to display the hdri background?

$\endgroup$
1
  • 1
    $\begingroup$ Hello :). This question keeps popping up as unanswered. Please mark one of the answers as accepted , or post your own solution. Just to keep the site nice and tidy. Thanks :). $\endgroup$ – Jachym Michal Apr 6 '20 at 17:25
2
$\begingroup$

There's a simple workaround.
Put a plane with Glass BSDF material in the background and the HDRi will show.

No need to adjust or enable anything. It just works.

enter image description here

$\endgroup$
1
  • $\begingroup$ That is a good suggestion ! $\endgroup$ – Muziker Mammoth Mar 14 '20 at 5:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.