2
$\begingroup$

Blender noob here. I'm trying to make some renders, but when I do the render looks really dark. I can add lights, but that's not what I want. I just want the render to look like it does in the viewport, without extra lighting or shadows.

Basically I want the render to look like this (without the wireframe):

enter image description here

But it looks like this:

enter image description here

Anyone know how to pull this off?

$\endgroup$
1
  • $\begingroup$ Alternatively you could disable the Show Overlays and use View > Viewport Render Image. $\endgroup$
    – Robert Gützkow
    Mar 13 '20 at 10:56