0
$\begingroup$

this is my first time doing this because I can't seem to find the answer anywhere. Basically, I'm trying to make a scene with the freestyle mode on it. I also made the colour shade on the model look kind of like a cartoon of sorts. I tested this out on other scenes and it works fine! But for reasons I don't understand, when I try to render an animation or even an image of it the colour on the model gets all glitchy in many places. The freestyle is fine, only the colour is glitching and I don't know what to do.Here is a render pic of it to help show

I am also following this tutorial https://www.youtube.com/watch?v=Hlw6qyyNkfw&t=2s

Here is also my project file if it helps as well. I have two scenes in it. Scene 1 where I tested it which works. And scene 2 where i tried to recreate it on a cylinder model (which is the one with the colour glitches when I try to render it)

edit: ok so it seems to be related to lighting somehow, i checked with all the different lightings. I even started a new project, completely blank, and its still present. What is going on? It worked fine yesterday? I updated blender and it doesn't seem to do anything?

$\endgroup$
0
$\begingroup$

I'm not entirely sure what is wrong, I tried rendering it and

enter image description here

got nothing that seemed off. It doesn't look the same as yours. Maybe try downloading your own project and opening it as a new file?

| improve this answer | |
$\endgroup$
  • $\begingroup$ So i tried downloading it, but I still have the same problem :( Maybe it's my computer??? Maybe I need to update blender??? Not really sure what to do $\endgroup$ – Joshua Mar 12 at 19:05
  • $\begingroup$ I also downloaded and tested it and nothing seems to be glithing. Updating Blender is a good idea $\endgroup$ – Manu Järvinen Mar 12 at 19:35
  • $\begingroup$ Ok, thank you all! I'll give updating blender a shot tonight and see if anything changes $\endgroup$ – Joshua Mar 12 at 19:51
  • $\begingroup$ I am unsure what to do now since even updating doesn't seem to do anything. And when I tried just opening a new project, it is still occurring. It seems to be related to lighting somehow during rendering but I don't know what to do about that :( srry if im being a bother $\endgroup$ – Joshua Mar 12 at 23:58
  • $\begingroup$ Maybe try deleting all your personal preference files for blender and do a clean install? $\endgroup$ – Halloweenharen Mar 13 at 20:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.