1
$\begingroup$

I've just started learning Blender 2.8 but I'm having trouble with what seems like a glitch.

I have a shoe mesh which I have used knife on to create three stripes so that I can assign materials. I have created a vertex group for all the faces of each stripe.

When I select each individual stripe, the selection is fine, and I can select stripes 1 and 2 together. But when I select stripes 2 and 3, an extra face between the stripes is also selected.

I've tried breaking up this face, deleting it and re-making it, breaking up the adjacent face in the stripe, all kinds of things, but I cannot stop this behaviour from happening! As I'm so new to the software I keep thinking it's something I've done wrong, or neglected.

But I've removed the vertex groups and re-made them (several times) but the same behaviour occurs.

$\endgroup$
3
  • 1
    $\begingroup$ Vertex groups are vertex based... So that's a normal behaviour if the face corresponds to the selected vertices. Or are you talking about faces assigned to materials? $\endgroup$
    – lemon
    Commented Mar 12, 2020 at 18:15
  • $\begingroup$ Hello :). To group only specified faces you can use Face Maps (in the same tab as vertex groups). $\endgroup$ Commented Mar 12, 2020 at 21:22
  • 1
    $\begingroup$ I've not investigated Face Maps yet The images I'd attached don't seem to have come through. I selected all faces for stripe 1 (about 30), new vertex group, assign. Then the same for stripes 2 & 3. Each group worked fine on their own, and selecting 1 & 2, and ! & 3, but with 2 & 3, the vertices of an extra face are selected. But now I find assigning material to the stripes, the unwanted face isn't assigned, so it's behaving as I need it to! Oh, well it's given me an excuse to join this forum and say hello to you both! You may have noticed I still have a GREAT DEAL to learn! $\endgroup$ Commented Mar 12, 2020 at 23:00

0

Browse other questions tagged .